1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exercices excel pdf: exercices excel 2010 tableau croisé dynamique

abdelouafiNov 3, 2017

    1. abdelouafi

      abdelouafi Administrator Staff Member

      Messages:
      402
      Likes Received:
      9
      Trophy Points:
      18
      Joined
      Sep 13, 2016
      Exercice 1:
      Dans cette exercice il faut dans un premier temps calculer la somme des notes pour chaque matière, soit donc le tableau suivant:
      exercices excel pdf.png

      1. Calculer la somme des notes 1 et 2 pour chaque matière?
      2. Calculer la moyenne de ces notes pour chaque matière?
      3. Remplir la colonne coefficient par les valeurs sauivantes: 5,7,3,4,5,2,2,3
      4. Calculer le produit de la colonne "Coefficient" et de la colonne "M*C" ?
      5. Dans la cellule H14 calculer la somme des coefficients?
      6. Dans la colonne I14 calculer la somme des valeurs de la colonne I
      7. calculer la note finale?
      La solution est la suivante:
      exercices excel pdf solution.png
      1- Pour calculer la somme: =D5+E5
      ou bien : =somme(d5:E5)
      2- Pour calculer la moyenne: =F5/2 ou =moyenne(d5:E5)
      3- Pour calculer le produit: =G5*H5 our =Produit(d5:E5)
      4- Pour calculer la somme des coefficients:=SOMME(H5:H12)
      5- Somme des valeurs de la colonne I: =SOMME(I5:I12)
      6- Pour calculer la note finale: =I14/H14


      Exercice 2: fonction SI
      On va ajouter une autre cellule nommée "Décision" dans la quelle on va afficher "Admis" si la note finale est supérieure à 10, et affiche "Non Admis" dans le cas contraire
      exercices excel pdf TP2.png

      1- En utilisant la fonction SI dans la cellule H18 donnez la formule correspondante?

      2- Ajoutez la cellule "Mention" qui affiche les messages suivant:
      si 10<H15<12 alors Passable
      si 12<H15<14 alors Assez Bien
      si 14<H15<16 alors Bien
      si 16<H15<20 alors Trés Bien
      exercices excel pdf mention.png
       
      Last edited: Nov 3, 2017
      Loading...
      Exercice 1
      [​IMG]

      Pour calculer la somme : =D5+E5


      Exercice 2:
      1- =SI(H15>=10;"Admis";"Non Admis")


      2- =SI(H15<10;"Non Admis";SI(H15<12;"Passable"; SI(H15<14;"Assez bien"; SI(H15<16;"Bien";"Très bien"))))
Tags:

Share This Page

Share